Jump to content
Sign in to follow this  
t0rag14

Problem with Human Race

Recommended Posts

Posted (edited)

hey, sorry my english is not very well but here is problem probably....Human stuck on stairs, curbs ... I tried it with gnome, and normaly can go up stairs, without stuck .. my friend as Human has the same problem..I have the several videos but its 4-8GB.. I cant share here more than 10 MB. LOL

Edited by t0rag14

Share this post


Link to post
Share on other sites

We spoke on discord a bit. This appears to be intermittent freezing, and is likely caused by an addon, cache issue, or possibly a MPQ issue. Try reinstalling, and let me know if you're still having issues.

Share this post


Link to post
Share on other sites

yes, sorry i forgot delete this topic after what ou wrote me .. iĺl let ou know

Share this post


Link to post
Share on other sites

so, I downloaded wow again, from atlantiss website now. dont have addons and still have the same problem .. I tested it with a Night elf in Stormwind where are a curbs around a trees.. he could go over the curb normally.. Me  couldnt as a Human ... after that i tested it again with a random player Human .. he had the same problem

Share this post


Link to post
Share on other sites

I have the several videos but its 4-8GB.. I cant share here more than 10 MB. LOL

Share this post


Link to post
Share on other sites

As far as I know that is client side issue and nothing can be done to fix it.

Share this post


Link to post
Share on other sites

what mean with client side ?? i downloaded wow from atlantiss websites.. the torrent... its unfair for human, isnt it ?

Share this post


Link to post
Share on other sites
16 hours ago, t0rag14 said:

what mean with client side ?? i downloaded wow from atlantiss websites.. the torrent... its unfair for human, isnt it ?

Client on our site is unpacked version from original World of Warcraft: The Burning Crusade installer.

I downloaded every installer and original Blizzard patches from 2.0.0 to 2.4.3 myself and I have the same problem too. I think everyone does.

I think this is client issue, but we will take a look at it, maybe there might be something wrong with TBC server cores, because we aren't only server where that "bug" occurs.

Share this post


Link to post
Share on other sites
2 hours ago, tsu said:

Client on our site is unpacked version from original World of Warcraft: The Burning Crusade installer.

I downloaded every installer and original Blizzard patches from 2.0.0 to 2.4.3 myself and I have the same problem too. I think everyone does.

I think this is client issue, but we will take a look at it, maybe there might be something wrong with TBC server cores, because we aren't only server where that "bug" occurs.

ah understand.. thank you

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×