Jump to content
Sign in to follow this  
wipe69

Bugged Enemy Cast Bar

Recommended Posts

Does any1 know how to fix my cast bar ? I tried deleting cache folder etc.

It looks like that

WoWScrnShot_010519_212523.jpg

Share this post


Link to post
Share on other sites
4 hours ago, GRUHA said:

em what u mean ? tell more dunno what problem it is

Just look at progress in castbar on unitframe and nameplate. As you can see unitframe's works as expected, nameplate show nothing.

 

I have same bug. Thought problem was in addons, cleared cache, wdb, addons folder but nothing happened.

Share this post


Link to post
Share on other sites

Thats because your using an addon. The server might not fully support all Addons yet or it could be a number of other reasons with the addon itself. Remove the addon. Problem Solved.

Edited by trash656

Share this post


Link to post
Share on other sites
1 hour ago, trash656 said:

Thats because your using an addon. The server might not fully support all Addons yet or it could be a number of other reasons with the addon itself. Remove the addon. Problem Solved.

Is something not clear for you, comrade? I wrote everything above.

My screenshots. Clear client, default settings , ~60 ms (no lags).

1) Enemy has animation of casting but no castbar on nameplate.

1.jpg

2) Enemy not casting, but....wait a minute, what is that...a castbar?...

2.jpg

3) Enemy casting. As you can see unitframe castbar shows correct information, but not nameplate castbar.

3.jpg

 

 

As i said, client re-installed (downloaded from torrent link https://beta.atlantiss.eu/how-to-connect). I hope you will not insist that in this case i have to format my disk C.

My opinion that there is some problem with combat log. I confronted this problem for the first time after server crashes a few days before.

Edited by DyHe4ka

Share this post


Link to post
Share on other sites

TBC can't have nameplate castbars for units you're not targetig. You can disable the castbar and get the PlateCastBar addon or there's a "fix" addon for the regular nameplate castbar somewhere. Saw it on GitHub once but couldn't find it now.

  • Like 1

Share this post


Link to post
Share on other sites

Anyways if any1 of u guys having the same problem as i do will find a solution , please let us know here..

Edited by wipe69

Share this post


Link to post
Share on other sites

Did this ever get fixed? I just started playing the other day and this is driving me crazy. Default UI nameplate cast bars get stuck when casting. Even if they're your current target.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×